<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>
Marinated Gravadlax, Pickled Cucumber and a Honey Mustard Dressing | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://chilliandmint.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chilliandmint.com&amp;id=22784512&amp;t=1489431947&amp;back=https%3A%2F%2Fchilliandmint.com%2F2017%2F03%2F13%2Fmarinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//chilliandmint.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://chilliandmint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://chilliandmint.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Marinated Gravadlax, Pickled Cucumber and a Honey Mustard&nbsp;Dressing Comments Feed" href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN0OgjAMhV/IuagI8cL4LGM0bLBuDS0S3t4heoOGm6bn5Hzpj55I2RQFomgcFYWx9ZH1RDahYvQB5o06WuaD/o8F3wPrDoSM7dVb7cUHCEagUZRYNmoPs2mA7CMZWRIIjTcQAHNsD0Mqv9TSurzi7pj16rqmAZhVruhHVOLyoF9utfUnpR2YIG7OL3j62GqWOcDCPPB+KsqquF5u1bl7ARfsjwM=' type='text/css' media='all' />
<link rel='stylesheet' id='healthyliving-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic|PT+Serif:400,700,400italic,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jFEKwjAQRC9kXAoR9UM8S4zpsiXZLdktvX4jQltB+veGmTcwjy4KW2KDMrkxT0isMNMbkyk0toA1lI3OUfUEBCxGzdQVvsX/P0zissRgJPwTXJ8D1SO1plcWbIjQVrv4kZ7l0fnL3fvbtfPDAm3NTE4=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chilliandmint.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hot Spiced Tomatoes with&nbsp;Spinach' href='https://chilliandmint.com/2017/03/02/hot-spiced-tomatoes-with-spinach/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/" />
<link rel='shortlink' href='http://wp.me/p1xBi8-1ZU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fchilliandmint.com%2F2017%2F03%2F13%2Fmarinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fchilliandmint.com%2F2017%2F03%2F13%2Fmarinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Marinated Gravadlax, Pickled Cucumber and a Honey Mustard Dressing" />
<meta property="og:url" content="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/" />
<meta property="og:description" content="&nbsp; Growing up smoked salmon, or gravadlax, used to be a real treat, something that you would have very occasionally &#8211; at Christmas perhaps on Christmas morning or over Easter.  Somehow th…" />
<meta property="article:published_time" content="2017-03-13T17:16:22+00:00" />
<meta property="article:modified_time" content="2017-03-13T17:16:22+00:00" />
<meta property="og:image" content="https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@chilliandmint" />
<meta name="twitter:image" content="https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@chilliandmint" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://chilliandmint.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://chilliandmint.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chilliandmint.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<script type="text/javascript" id="webfont-output">
  
  WebFontConfig = {"typekit":{"id":"cza7pzq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Herbs and Spices Rock My World" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chilliandmint.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Marinated Gravadlax, Pickled Cucumber and a Honey Mustard&nbsp;Dressing |  on WordPress.com" />
<meta name="description" content="&nbsp; Growing up smoked salmon, or gravadlax, used to be a real treat, something that you would have very occasionally - at Christmas perhaps on Christmas morning or over Easter.  Somehow though over the years its become  rather ubiquitous and in some cases rather bland. Go to any sandwich store or deli and you&#039;ll find&hellip;" />
<link rel="amphtml" href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-7682 single-format-standard mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<header id="masthead" class="site-header" role="banner">
  <div class="page hfeed site">
    <div class="site-branding">
            <h1 class="site-title"><a href="https://chilliandmint.com/" rel="home">
                </a></h1>
      <h2 class="site-description">
        Herbs and Spices Rock My World      </h2>
      <a href="https://chilliandmint.com/" class="site-logo-link" rel="home"><img width="204" height="192" src="https://chilliandmint.files.wordpress.com/2015/04/cm-text-logo-screen-v2-21.jpg?w=204" class="site-logo attachment-healthyliving-logo" alt="" data-size="healthyliving-logo" srcset="https://chilliandmint.files.wordpress.com/2015/04/cm-text-logo-screen-v2-21.jpg?w=204 204w, https://chilliandmint.files.wordpress.com/2015/04/cm-text-logo-screen-v2-21.jpg?w=408 408w, https://chilliandmint.files.wordpress.com/2015/04/cm-text-logo-screen-v2-21.jpg?w=150 150w, https://chilliandmint.files.wordpress.com/2015/04/cm-text-logo-screen-v2-21.jpg?w=300 300w" sizes="(max-width: 204px) 100vw, 204px" data-attachment-id="5768" data-permalink="https://chilliandmint.com/cm-text-logo-screen-v2-2-2/" data-orig-file="https://chilliandmint.files.wordpress.com/2015/04/cm-text-logo-screen-v2-21.jpg" data-orig-size="487,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CM-Text-Logo-Screen-V2-2" data-image-description="" data-medium-file="https://chilliandmint.files.wordpress.com/2015/04/cm-text-logo-screen-v2-21.jpg?w=300" data-large-file="https://chilliandmint.files.wordpress.com/2015/04/cm-text-logo-screen-v2-21.jpg?w=487" /></a>    </div>
    <nav id="site-navigation" class="navigation-main" role="navigation">
      <h1 class="menu-toggle anarielgenericon">
        Menu      </h1>
      <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">
        Skip to content        </a></div>
      <div class="menu"><ul>
<li ><a href="https://chilliandmint.com/">Home</a></li><li class="page_item page-item-2"><a href="https://chilliandmint.com/about/">About</a></li>
<li class="page_item page-item-6736"><a href="https://chilliandmint.com/away-days/">Away Days</a></li>
<li class="page_item page-item-6726"><a href="https://chilliandmint.com/book-reviews/">Book Reviews</a></li>
<li class="page_item page-item-7565"><a href="https://chilliandmint.com/contact/">Contact</a></li>
<li class="page_item page-item-4974"><a href="https://chilliandmint.com/press/">Press</a></li>
<li class="page_item page-item-339"><a href="https://chilliandmint.com/recipes/">Recipe Library</a></li>
<li class="page_item page-item-6731"><a href="https://chilliandmint.com/restaurant-reviews/">Restaurant Reviews</a></li>
</ul></div>
    </nav>
  </div>
</header>
<!-- #masthead --><div class="page hfeed site">
    <div id="main" class="site-main">
	<div id="primary" class="content-area single">
		<div id="content" class="site-content" role="main">
					<article id="post-7682" class="post-7682 post type-post status-publish format-standard hentry category-fish tag-canapes tag-cured tag-fish-2 tag-gravadlax tag-homemade tag-marinade tag-salmon tag-starter">
  <div class="border">
        <header class="entry-header">
      <h1 class="entry-title">
        Marinated Gravadlax, Pickled Cucumber and a Honey Mustard&nbsp;Dressing      </h1>
    </header>
    <!-- .entry-header -->
    <div class="entry-meta">
                                                                        <span class="comments-link">
                  <a href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/#respond">Leave a comment</a>                  </span>
                                    <span class="entry-date"><a href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/" title="5:16 pm" rel="bookmark"><time class="entry-date" datetime="2017-03-13T17:16:22+00:00">March 13, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://chilliandmint.com/author/chilliandmint/" title="View all posts by chilliandmint" rel="author">chilliandmint</a></span></span>                </div>
                <!-- .entry-meta -->
    <div class="entry-content">
      <p>&nbsp;</p>
<p><a href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/img_4721/#main" rel="attachment wp-att-7687"><img data-attachment-id="7687" data-permalink="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/img_4721/#main" data-orig-file="https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg?w=1020" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4721" data-image-description="" data-medium-file="https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg?w=1020?w=300" data-large-file="https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg?w=1020?w=1000" class="alignright size-full wp-image-7687" src="https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg?w=1020" alt="" srcset="https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg 1000w, https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg?w=150 150w, https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg?w=300 300w, https://chilliandmint.files.wordpress.com/2017/03/img_4721.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px"   /></a></p>
<p>Growing up smoked salmon, or gravadlax, used to be a real treat, something that you would have very occasionally &#8211; at Christmas perhaps on Christmas morning or over Easter.  Somehow though over the years its become  rather ubiquitous and in some cases rather bland. Go to any sandwich store or deli and you&#8217;ll find it sitting there next to the cheese and pickle sarnies. The glamour and decadence seems to have gone.</p>
<p><a href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/img_4728-2/#main" rel="attachment wp-att-7688"><img data-attachment-id="7688" data-permalink="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/img_4728-2/#main" data-orig-file="https://chilliandmint.files.wordpress.com/2017/03/img_4728-2.jpg?w=1020" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4728-2" data-image-description="" data-medium-file="https://chilliandmint.files.wordpress.com/2017/03/img_4728-2.jpg?w=1020?w=300" data-large-file="https://chilliandmint.files.wordpress.com/2017/03/img_4728-2.jpg?w=1020?w=1000" class="alignright size-full wp-image-7688" src="https://chilliandmint.files.wordpress.com/2017/03/img_4728-2.jpg?w=1020" alt="" srcset="https://chilliandmint.files.wordpress.com/2017/03/img_4728-2.jpg 1000w, https://chilliandmint.files.wordpress.com/2017/03/img_4728-2.jpg?w=150 150w, https://chilliandmint.files.wordpress.com/2017/03/img_4728-2.jpg?w=300 300w, https://chilliandmint.files.wordpress.com/2017/03/img_4728-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px"   /></a></p>
<p>I can help you change all that with a few simple steps. Marinated gravadlax is not only super easy (I know I tend to say that rather a lot but I sincerely mean it!) but it also tastes ridiculously good. You&#8217;ll also get tons of brownie points if you bring it out when guests are over.</p>
<p>I loosely followed Simon Hopkinson&#8217;s recipe &#8211; you can see it <a href="http://www.bbc.co.uk/food/recipes/homemade_gravadlax_with_08463">here</a> and the video <a href="http://www.bbc.co.uk/programmes/p00jmyjp">here</a>. Rather confusingly it says that it only takes overnight to prepare and then in the body of the method it says 48 hours. Confusing. I researched other recipes and all the others were for 24 hours so I followed suit. As I did not finish it all in one sitting I returned the remaining portion of salmon back into the fridge with the marinade to see if the taste changed with another night in the fridge. I did not find any difference so I think I will continue with 24 hours.</p>
<p>So here is my step-by-step method.</p>
<p style="text-align:center;"><span style="text-decoration:underline;"><strong>Home Cured Gravadlax </strong></span></p>
<p style="text-align:center;">500g of fresh salmon fillet, skin on, bones removed (I bought <a href="http://www.waitrose.com/shop/DisplayProductFlyout?productId=1108">this </a>one)</p>
<p style="text-align:center;">85g caster sugar</p>
<p style="text-align:center;">70g sea salt</p>
<p style="text-align:center;">2 tbsp gin</p>
<p style="text-align:center;">2 tsp of fresh ground white pepper (next time I will try it with black or pink to see how it turns out)</p>
<p style="text-align:center;">80g fresh dill</p>
<ol>
<li style="text-align:left;">First make up the paste. Mix the sugar, salt, gin, pepper and dill in a blender or pestle and mortar.</li>
<li style="text-align:left;">Take the salmon out of it&#8217;s packaging &#8211; do not throw this away as it is perfect size to marinate the gravadlax in over night.</li>
<li style="text-align:left;">Distribute the  paste evenly on the bottom of the packaging tray and then once you have laid the salmon in &#8211; flesh side down &#8211; place the rest of the paste on top. Press down firmly.</li>
<li style="text-align:left;">Cover with cling film and leave for 24 hours &#8211; turning a couple of times if you can.</li>
</ol>
<p style="text-align:center;"><span style="text-decoration:underline;"><strong>Pickled Cucumber</strong></span></p>
<p style="text-align:center;">1 whole cucumber, thinly sliced on a mandolin (I have <a href="http://www.goodhousekeeping.com/cooking-tools/best-mandoline-slicer/a29906/kuhn-rikon-dual-slice-mandoline-22335/">this</a> one)</p>
<p style="text-align:center;">2 tbsp white wine vinegar</p>
<p style="text-align:center;">2 caster sugar</p>
<p style="text-align:center;">1 sea salt</p>
<p style="text-align:center;">a little freshly ground white pepper (again pink or black could be good here)</p>
<ol>
<li>Mix all the ingredients together in a bowl and leave to macerate in the fridge for an hour.</li>
<li>A fair amount of liquid will have formed so discard this and place the cucumber back in the fridge until ready to use.</li>
</ol>
<p style="text-align:center;"><span style="text-decoration:underline;"><strong>Honey Mustard Dill Dressing</strong></span></p>
<p style="text-align:center;">2 tbsp of yellow Dijon mustard</p>
<p style="text-align:center;">1 tsp caster sugar</p>
<p style="text-align:center;">1 tbsp of runny honey</p>
<p style="text-align:center;">squeeze of lemon juice, to taste</p>
<p style="text-align:center;">20g fresh dill, finely chopped</p>
<p style="text-align:center;">salt, to taste</p>
<p style="text-align:center;">pepper, taste</p>
<p style="text-align:center;">extra virgin olive oil</p>
<ol>
<li style="text-align:left;">Mix all the ingredients together, aside for the extra virgin olive oil. Gradually pour this into the dressing stirring as you do so. It will thicken, much like hollandaise.  Taste and add more salt/honey/lemon juice as your taste buds require.</li>
</ol>
<p>&nbsp;</p>
<p>I served all of the above on a bilini &#8211; mustard dressing then a little cucumber and then a thin slice of gravadlax. Equally you could present the gravadlax as a starter and slice it into strips at the table (or before) and keep the cucumber as a salad and the dressing for guests to serve themselves. A slice of rye on the side would be perfect.</p>
<p>I&#8217;m planning to do beetroot next and then start experimenting with flavours &#8211; juniper, orange zest, mint.</p>
<p>It will change the way you look at gravadlax going forward.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7682" class="share-twitter sd-button share-icon" href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7682" class="share-facebook sd-button share-icon" href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7682" class="share-pinterest sd-button share-icon" href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22784512-7682-58c6ed8b93c1c' data-src='//widgets.wp.com/likes/#blog_id=22784512&amp;post_id=7682&amp;origin=chilliandmint.wordpress.com&amp;obj_id=22784512-7682-58c6ed8b93c1c' data-name='like-post-frame-22784512-7682-58c6ed8b93c1c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>          </div>
    <!-- .entry-content -->
    <footer class="entry-footer">
      This entry was posted in <a href="https://chilliandmint.com/category/fish/" rel="category tag">Fish</a> and tagged <a href="https://chilliandmint.com/tag/canapes/" rel="tag">canapes</a>, <a href="https://chilliandmint.com/tag/cured/" rel="tag">cured</a>, <a href="https://chilliandmint.com/tag/fish-2/" rel="tag">fish</a>, <a href="https://chilliandmint.com/tag/gravadlax/" rel="tag">gravadlax</a>, <a href="https://chilliandmint.com/tag/homemade/" rel="tag">homemade</a>, <a href="https://chilliandmint.com/tag/marinade/" rel="tag">marinade</a>, <a href="https://chilliandmint.com/tag/salmon/" rel="tag">salmon</a>, <a href="https://chilliandmint.com/tag/starter/" rel="tag">starter</a>. Bookmark the <a href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/" rel="bookmark">permalink</a>.          </footer>
    <!-- .entry-footer -->
  </div>
</article>
<!-- #post-## -->				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	<div class="nav-previous"><a href="https://chilliandmint.com/2017/03/02/hot-spiced-tomatoes-with-spinach/" rel="prev"><span class="meta-nav">Previous post</span></a></div>
	</nav><!-- #nav-below -->
					<div id="comments" class="comments-area">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://chilliandmint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9dec504abb" /><input type="hidden" name="_wp_http_referer" value="/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7682' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="59a08123be" /></p>
<input type="hidden" name="genseq" value="1489431947" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><!-- #comments -->				</div><!-- #content -->
	</div><!-- #primary -->
	<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
		<aside id="search-3" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://chilliandmint.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow for free on email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 7,164 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="22784512"/>
						<input type="hidden" name="source" value="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="1b36c72782" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://chilliandmint.com" data-blog="https://chilliandmint.com" data-lang="en" >Follow  on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram - click on image to follow</h1><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BRllHjrArKI/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17267426_391374871241035_1746663178084810752_n.jpg" width="640" height="640" alt="Fancy making your own gravadlax? It&#039;s easy and ever so tasty. They&#039;ll be no retuning to store bought after you&#039;ve started making it yourself. Check out my latest blog post on how I managed - www.chilliandmint.com
.
.
.
#chilliandmint #homemade #curing #marinade #salmon #gravadlax #gravalax #canapes #feedfeed #instashot #instayum #instafood" title="Fancy making your own gravadlax? It&#039;s easy and ever so tasty. They&#039;ll be no retuning to store bought after you&#039;ve started making it yourself. Check out my latest blog post on how I managed - www.chilliandmint.com
.
.
.
#chilliandmint #homemade #curing #marinade #salmon #gravadlax #gravalax #canapes #feedfeed #instashot #instayum #instafood" /></a>
</div>
</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/pages/Chilli-and-Mint/299425436802012">Like me on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Chilli-and-Mint/299425436802012" data-width="180"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Chilli-and-Mint/299425436802012"><a href="https://www.facebook.com/pages/Chilli-and-Mint/299425436802012">Like me on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://foodgawker.com/post/archive/chilliandmint/" title="my foodgawker gallery"><img src="https://i2.wp.com/static.foodgawker.com/images/badges/bowls2-150x150.png" alt="my foodgawker gallery" /></a>&lt;
</div>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://chilliandmint.com/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='https://chilliandmint.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://chilliandmint.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/12/'> December 2016 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/11/'> November 2016 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/08/'> August 2016 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2016/07/'> July 2016 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='https://chilliandmint.com/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://chilliandmint.com/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2015/06/'> June 2015 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2015/03/'> March 2015 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://chilliandmint.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2014/01/'> January 2014 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2013/10/'> October 2013 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2013/09/'> September 2013 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2013/06/'> June 2013 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2013/05/'> May 2013 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2013/04/'> April 2013 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2013/02/'> February 2013 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2012/12/'> December 2012 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2012/11/'> November 2012 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2012/09/'> September 2012 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2012/08/'> August 2012 &nbsp;(2)</option>
	<option value='https://chilliandmint.com/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2012/06/'> June 2012 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2012/05/'> May 2012 &nbsp;(6)</option>
	<option value='https://chilliandmint.com/2012/04/'> April 2012 &nbsp;(6)</option>
	<option value='https://chilliandmint.com/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2012/02/'> February 2012 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2011/12/'> December 2011 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2011/11/'> November 2011 &nbsp;(3)</option>
	<option value='https://chilliandmint.com/2011/10/'> October 2011 &nbsp;(6)</option>
	<option value='https://chilliandmint.com/2011/09/'> September 2011 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://chilliandmint.com/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://chilliandmint.com/2011/06/'> June 2011 &nbsp;(6)</option>
	<option value='https://chilliandmint.com/2011/05/'> May 2011 &nbsp;(1)</option>

		</select>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://chilliandmint.com/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/">Marinated Gravadlax, Pickled Cucumber and a Honey Mustard&nbsp;Dressing</a>
							<span class="post-date">March 13, 2017</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2017/03/02/hot-spiced-tomatoes-with-spinach/">Hot Spiced Tomatoes with&nbsp;Spinach</a>
							<span class="post-date">March 2, 2017</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2017/02/20/homemade-naan-bread-the-black-forest-and-the-knights-templar/">Homemade Naan Bread, The Black Forest and The Knights&nbsp;Templar</a>
							<span class="post-date">February 20, 2017</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2017/02/07/roasted-zaatar-beetroot-goats-cheese-and-quinoa-salad/">Roasted Zaatar Beetroot, Goats Cheese and Quinoa&nbsp;Salad</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2017/01/30/black-pepper-aniseed-chicken-and-being-on-editors-picks/">Black Pepper Aniseed Chicken and Being on Editors&#8217;&nbsp;Picks</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2017/01/15/miso-chilli-vegetable-noodle-broth-a-winning-winter-warmer/">Miso Chilli Vegetable Noodle Broth &#8211; A Winning Winter&nbsp;Warmer</a>
							<span class="post-date">January 15, 2017</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2017/01/10/fish-medley-chowder/">Fish Medley Chowder</a>
							<span class="post-date">January 10, 2017</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2017/01/01/warming-red-onion-dal-after-a-bracing-new-years-day-walk/">Warming red onion dal after a bracing New Year&#8217;s Day&nbsp;walk</a>
							<span class="post-date">January 1, 2017</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/12/23/culinary-delights-and-inspiration-over-the-christmas-period/">Culinary delights and inspiration over the Christmas&nbsp;period</a>
							<span class="post-date">December 23, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/12/19/the-art-of-parsi-cooking-and-chicken-badami/">The Art of Parsi Cooking and Chicken&nbsp;Badami</a>
							<span class="post-date">December 19, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/12/09/book-review-cleanse-nurture-restore-with-herbal-tea-by-sebastian-pole/">Book Review: Cleanse, Nurture, Restore with Herbal Tea by Sebastian&nbsp;Pole</a>
							<span class="post-date">December 9, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/12/05/tuscan-white-bean-soup/">Tuscan White Bean&nbsp;Soup</a>
							<span class="post-date">December 5, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/11/28/double-ginger-cake/">Double Ginger Cake</a>
							<span class="post-date">November 28, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/11/18/baked-spiced-squash-and-potato-samosa-curry-for-change-campaign-and-wandsworth-radio/">Baked Spiced Squash and Potato Samosa, Curry For Change Campaign and Wandsworth&nbsp;Radio</a>
							<span class="post-date">November 18, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/11/12/hearty-venison-casserole-with-star-anise-nutmeg-and-pink-peppercorns-2/">Hearty Venison Casserole with Star Anise, Nutmeg and Pink&nbsp;Peppercorns</a>
							<span class="post-date">November 12, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/11/06/polenta-with-cavolo-nero-spaghetti-squash-parmesan-and-sundried-tomatoes/">Polenta with Cavolo Nero, Spaghetti Squash, Parmesan and Sundried&nbsp;Tomatoes</a>
							<span class="post-date">November 6, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/10/28/maharashtrian-stuffed-aubergines-with-cashew-coconut-and-tamarind/">Maharashtrian Stuffed Aubergines with Cashew, Coconut and&nbsp;Tamarind</a>
							<span class="post-date">October 28, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/10/21/in-search-of-the-perfect-taco-california-part-1/">In Search of the Perfect Taco &#8211; California &#8211; part&nbsp;1</a>
							<span class="post-date">October 21, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/10/14/som-saa-restaurant-review/">Som Saa &#8211; restaurant&nbsp;review</a>
							<span class="post-date">October 14, 2016</span>
						</li>
					<li>
				<a href="https://chilliandmint.com/2016/10/07/methi-paratha-for-durga-puja/">Methi (Fenugreek) Paratha for Durga&nbsp;Puja</a>
							<span class="post-date">October 7, 2016</span>
						</li>
				</ul>
		</aside>		<aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Need Inspiration?</h1>		<ul>
	<li class="cat-item cat-item-1253927"><a href="https://chilliandmint.com/category/away-days/" >Away Days</a>
</li>
	<li class="cat-item cat-item-9680"><a href="https://chilliandmint.com/category/baking/" >Baking</a>
</li>
	<li class="cat-item cat-item-18608"><a href="https://chilliandmint.com/category/beef/" >beef</a>
</li>
	<li class="cat-item cat-item-101444"><a href="https://chilliandmint.com/category/biscuits/" >Biscuits</a>
</li>
	<li class="cat-item cat-item-7215"><a href="https://chilliandmint.com/category/book-review/" >Book review</a>
</li>
	<li class="cat-item cat-item-16205"><a href="https://chilliandmint.com/category/breakfast/" >breakfast</a>
</li>
	<li class="cat-item cat-item-1877379"><a href="https://chilliandmint.com/category/broth/" >broth</a>
</li>
	<li class="cat-item cat-item-18624"><a href="https://chilliandmint.com/category/cakes/" >Cakes</a>
</li>
	<li class="cat-item cat-item-9445"><a href="https://chilliandmint.com/category/celebrations/" >Celebrations</a>
</li>
	<li class="cat-item cat-item-34951993"><a href="https://chilliandmint.com/category/chicken-2/" >Chicken</a>
</li>
	<li class="cat-item cat-item-4799019"><a href="https://chilliandmint.com/category/chinese-2/" >Chinese</a>
</li>
	<li class="cat-item cat-item-127034288"><a href="https://chilliandmint.com/category/chinklang-vinegar/" >Chinklang vinegar</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://chilliandmint.com/category/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-18641"><a href="https://chilliandmint.com/category/chutneys/" >Chutneys</a>
</li>
	<li class="cat-item cat-item-35016543"><a href="https://chilliandmint.com/category/curry-2/" >Curry</a>
</li>
	<li class="cat-item cat-item-139891"><a href="https://chilliandmint.com/category/dal/" >Dal</a>
</li>
	<li class="cat-item cat-item-8544"><a href="https://chilliandmint.com/category/desserts/" >Desserts</a>
</li>
	<li class="cat-item cat-item-9313"><a href="https://chilliandmint.com/category/drinks/" >Drinks</a>
</li>
	<li class="cat-item cat-item-196306"><a href="https://chilliandmint.com/category/duck/" >Duck</a>
</li>
	<li class="cat-item cat-item-35418"><a href="https://chilliandmint.com/category/egg/" >egg</a>
</li>
	<li class="cat-item cat-item-5995"><a href="https://chilliandmint.com/category/fish/" >Fish</a>
</li>
	<li class="cat-item cat-item-83002"><a href="https://chilliandmint.com/category/foraging/" >foraging</a>
</li>
	<li class="cat-item cat-item-8191"><a href="https://chilliandmint.com/category/fruit/" >Fruit</a>
</li>
	<li class="cat-item cat-item-1221"><a href="https://chilliandmint.com/category/game/" >Game</a>
</li>
	<li class="cat-item cat-item-236920"><a href="https://chilliandmint.com/category/goat/" >Goat</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://chilliandmint.com/category/health/" >health</a>
</li>
	<li class="cat-item cat-item-18121"><a href="https://chilliandmint.com/category/korean/" >Korean</a>
</li>
	<li class="cat-item cat-item-497916"><a href="https://chilliandmint.com/category/laksa/" >laksa</a>
</li>
	<li class="cat-item cat-item-38111"><a href="https://chilliandmint.com/category/lamb/" >Lamb</a>
</li>
	<li class="cat-item cat-item-23115"><a href="https://chilliandmint.com/category/leftovers/" >leftovers</a>
</li>
	<li class="cat-item cat-item-2488"><a href="https://chilliandmint.com/category/mexican/" >Mexican</a>
</li>
	<li class="cat-item cat-item-4770710"><a href="https://chilliandmint.com/category/minced-pork/" >minced pork</a>
</li>
	<li class="cat-item cat-item-10595"><a href="https://chilliandmint.com/category/mushrooms/" >mushrooms</a>
</li>
	<li class="cat-item cat-item-86528659"><a href="https://chilliandmint.com/category/nikkei-cuisine/" >nikkei cuisine</a>
</li>
	<li class="cat-item cat-item-30653"><a href="https://chilliandmint.com/category/noodles/" >noodles</a>
</li>
	<li class="cat-item cat-item-18654"><a href="https://chilliandmint.com/category/pasta/" >Pasta</a>
</li>
	<li class="cat-item cat-item-60770"><a href="https://chilliandmint.com/category/polenta/" >polenta</a>
</li>
	<li class="cat-item cat-item-18662"><a href="https://chilliandmint.com/category/pork/" >Pork</a>
</li>
	<li class="cat-item cat-item-131838"><a href="https://chilliandmint.com/category/prawn/" >prawn</a>
</li>
	<li class="cat-item cat-item-2730374"><a href="https://chilliandmint.com/category/present-ideas/" >Present ideas</a>
</li>
	<li class="cat-item cat-item-10193"><a href="https://chilliandmint.com/category/presents/" >presents</a>
</li>
	<li class="cat-item cat-item-2764"><a href="https://chilliandmint.com/category/press/" >Press</a>
</li>
	<li class="cat-item cat-item-249073"><a href="https://chilliandmint.com/category/prize-giveaway/" >Prize giveaway</a>
</li>
	<li class="cat-item cat-item-10702"><a href="https://chilliandmint.com/category/restaurant-review/" >restaurant review</a>
</li>
	<li class="cat-item cat-item-34917473"><a href="https://chilliandmint.com/category/rice-2/" >Rice</a>
</li>
	<li class="cat-item cat-item-30219"><a href="https://chilliandmint.com/category/salad/" >Salad</a>
</li>
	<li class="cat-item cat-item-18679"><a href="https://chilliandmint.com/category/sauces/" >Sauces</a>
</li>
	<li class="cat-item cat-item-5334385"><a href="https://chilliandmint.com/category/shaoxing-wine/" >Shaoxing wine</a>
</li>
	<li class="cat-item cat-item-18682"><a href="https://chilliandmint.com/category/shellfish/" >Shellfish</a>
</li>
	<li class="cat-item cat-item-18658"><a href="https://chilliandmint.com/category/snacks/" >Snacks</a>
</li>
	<li class="cat-item cat-item-8499"><a href="https://chilliandmint.com/category/soup/" >Soup</a>
</li>
	<li class="cat-item cat-item-840213"><a href="https://chilliandmint.com/category/spring-onions/" >spring onions</a>
</li>
	<li class="cat-item cat-item-189978"><a href="https://chilliandmint.com/category/stew/" >Stew</a>
</li>
	<li class="cat-item cat-item-9038"><a href="https://chilliandmint.com/category/tea/" >tea</a>
</li>
	<li class="cat-item cat-item-34951996"><a href="https://chilliandmint.com/category/tofu-2/" >Tofu</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://chilliandmint.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-34948517"><a href="https://chilliandmint.com/category/turkey-2/" >Turkey</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://chilliandmint.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-23194"><a href="https://chilliandmint.com/category/vegan/" >vegan</a>
</li>
	<li class="cat-item cat-item-37475"><a href="https://chilliandmint.com/category/vegetable/" >Vegetable</a>
</li>
	<li class="cat-item cat-item-23207"><a href="https://chilliandmint.com/category/vegetarian/" >Vegetarian</a>
</li>
		</ul>
</aside>	</div><!-- #secondary --></div>
</div>
<div class="footer">
  <div class="page hfeed site">
    <div class="footerwidgets">
      <div class="clear widget-area optional-widget-area footer-widget-area" role="complementary">
	<div class="one-widget">
		<aside id="image-4" class="widget widget_image">
</aside>	</div>
</div>
    </div>
  </div>
  <footer id="colophon" class="site-footer clear" role="contentinfo">
    <div class="page hfeed site">
      <div class="site-info">
       			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
			      </div>
      <!-- .site-info -->
          </div>
    <!-- #page -->
  </footer>
  <!-- #colophon -->
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/chilliandmint.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/chilliandmint.wordpress.com\/wp-login.php?action=logout&_wpnonce=b52f69c9ee","homeURL":"https:\/\/chilliandmint.com\/","postID":"7682","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="22784512" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chilliandmint.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="82355251e2" /><input type="hidden" name="_wp_http_referer" value="/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chilliandmint.com\/2017\/03\/13\/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing\/":7682};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/13/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"22784512","siteName":"chilliandmint.com","siteURL":"https:\/\/chilliandmint.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/healthy-living","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/chilliandmint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchilliandmint.com%2F2017%2F03%2F13%2Fmarinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing%2F","themeURL":"https:\/\/wordpress.com\/theme\/healthy-living\/","xhrURL":"https:\/\/chilliandmint.com\/wp-admin\/admin-ajax.php","nonce":"cba941ae1e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1b36c72782\" \/>","referer":"https:\/\/chilliandmint.com\/2017\/03\/13\/marinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/chilliandmint.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fchilliandmint.wordpress.com%2F2017%2F03%2F13%2Fmarinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing%2F","postID":"7682","shortlink":"http:\/\/wp.me\/p1xBi8-1ZU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/chilliandmint.com\/7682","statsLink":"https:\/\/wordpress.com\/stats\/post\/7682\/chilliandmint.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Healthy Living","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,164 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/chilliandmint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchilliandmint.com%2F2017%2F03%2F13%2Fmarinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chilliandmint.com\/wp-admin\/admin-ajax.php","nonce":"8ecffdf0ee","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chilliandmint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchilliandmint.com%2F2017%2F03%2F13%2Fmarinated-gravadlax-pickled-cucumber-and-a-honey-mustard-dressing%2F","blog_id":"22784512","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=22784512&v=wpcom&tz=0&user_id=0&subd=chilliandmint","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUMtSwzAM/CFct0MP9MDwLcJWEiV+Idkp+XtspmQyTOiUk167q5X0NSkTQ8aQ9Sja4kwG0+dhlCe9Gfmikis9BdGOJhT9UbDgAME65N/gPKCvkMToqXg9ILg8LMrRTKFvWwLM1EOmGP5NlYlSLcOkumiKqI5WrxSMK7ayK4w89CgugkV78BT2MB4kBl7+Go/1RF5u4bADfthzV4Jpx8reGhO9ryqKMbld+c3rwda5egdu3jNyzVSckZma2Nq7p/BtpCms2Z4pSY/8ZIva2WWAYxF0esScwEzqp3GHk6Jk1Tkg1jIAtwfeYiW9+dfT+eVyPJ5Pz5fxC9p/BqE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'22784512','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'22784512','v':'wpcom','tz':'0','user_id':'0','post':'7682','subd':'chilliandmint'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQTYsVXpOVFt5MDFmMnJsP0EvdH5lMFUvQlg2WXd0NXNXYVZYLkMsa25mRWkuXTl4ZU1ESz9OJlVwfjlEaXl1bVtxfGc1L2YwYmJnUE9oWmJMNS9OP25BJWdNY3c2ZkxKeThRU0tLcGh6TF9LcSV+MkxFXWlVdV8mel1bTloxP2pVQ01mWUtvdlpYTzdEXXc0dzhpWEpXTlVlSz1DUTFjJkN6cDImWHImTEU5VTksQzVrZjNFbWk/dVQ1TVUwaVRDS2lXelBYU0tGZzkrRkU9N3Q9Rk9JMkJYP3huPXVDJiVmSks4SWJ4Wi18Sm8sT3pzblh2M3dsWUosUTV5NE5WVS0wbnxicQ=='}]);
_stq.push([ 'clickTrackerInit', '22784512', '7682' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body></html>